Jump to content
bradw

Beginner's question

Recommended Posts

bradw

In creating circles and arcs, they work fine, I can fit them, stretch them and make all my interior design details look nice. Often, when I use the move command (or other times/ways) the curved lines suddenly go faceted and no longer curves. When I move/copy item just next to itself, all is well. Seems to happen when I move the item from one space on the grid up to another place on the grid area. Once there, I can copy it, and the arc/curve returns on the copies item, but the original stays with the faceted sides.

 

I spent an hour drawing a huge display of greenery, ivy leaves, etc. with 2 arcs simply face to face to create "leaves". The poly-lines seemed to stay with original curves, but the arcs and circles keep changing on me in my drawings. any curve ( So far I create all of mine through the circle and arc icon button commands) Sometimes moved within my grid area, and sometimes moved off the grid and moved back on again. I cannot say exactly when the format changes,, but I sure notice once I'm working on the final versions of drawings. Any advice to prevent this, & any advice to pick a complicated drawing of leaves/vines and return the whole thing back to curves?

 

Current drawing; Limits; 500. , 500. / Grid spacing 0.2258 Snap is off. Ortho on and off - no effect.

 

 

AutoCAD LT 2014 / HP DesignJet500 plotter / Windows 7 Professional / Dell Precision M6700 / Intel Core i7 2.60GHz RAM 8.00GB 64bit / Razer Orochi 2013 Mouse.

Share this post


Link to post
Share on other sites
ReMark

Change the system variable VIEWRES from the default of 100 to something between 2000 and 5000 and your circles will look smooth instead of like polygons. VIEWRES can be set at the command line.

Share this post


Link to post
Share on other sites
rkent

First just try the REGENALL command. Do they show curved again?

 

This can be due to the VIEWRES setting being set too low. Many people recommend setting it to 10000, I like to keep it low at 500 and regen when needed. It can be set anywhere from 1 to 20000. This used to be kept low to keep the old computers from slowing down during regens, now days it doesn't seem to matter as much but I still keep it set low.

Share this post


Link to post
Share on other sites
bradw

ReMark; Amazing. Thank you so much.

 

I guess this command is only for this drawing, I have about 10 active drawings, I should go back and change them all I guess - correct? Is this just a "fix" and do I need to do something differently when starting a drawing?

 

thanks again for the quick reply!

Share this post


Link to post
Share on other sites
bradw

to RKent -

I had another issue where I had to REGENALL, and I dont understand this command well enough to bring up the question yet - but tiny marks show on the zoomed out drawing, but zooming in, and the small mark/hash/thing goes away. Lately I have done REGEN: ALL and it didnt go away...

Share this post


Link to post
Share on other sites
rkent
to RKent -

I had another issue where I had to REGENALL, and I dont understand this command well enough to bring up the question yet - but tiny marks show on the zoomed out drawing, but zooming in, and the small mark/hash/thing goes away. Lately I have done REGEN: ALL and it didnt go away...

 

Maybe the grid, turn it off with F7 or the icon at the bottom of the screen. Most do not use a grid as it adds very little value. Most don't worry about setting limits either, another hold over from the early days of slow computers.

Share this post


Link to post
Share on other sites
ReMark

Tiny marks? Do they look like crosses?

Share this post


Link to post
Share on other sites
ReMark
ReMark; Amazing. Thank you so much.

 

I guess this command is only for this drawing, I have about 10 active drawings, I should go back and change them all I guess - correct? Is this just a "fix" and do I need to do something differently when starting a drawing?

 

thanks again for the quick reply!

 

The active drawings will have to be changed individually. As for all future new drawings well you could change VIEWRES using a macro (via the Macro Recorder) or a lisp routine via the Startup Suite.

 

Another option would be to open up a new drawing, change VIEWRES then save the drawing as your new template file. Are you drawing in imperial or metric units?

 

Got to go now. My team is playing in the NCAA basketball tournament tonight. Go Huskies!

Share this post


Link to post
Share on other sites
ReMark

I should have remembered this yesterday.

 

Options > Display tab > Display resolution (right hand side of tab). Set "Arc and Circle Smoothness" to a value of 5000. Then click on the Apply button at the bottom and exit the dialog window by clicking on the OK button. Now all new drawings will carry that setting.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...