Jump to content
Sengna

Ribbon texts are missing (Inventor 2010)

Recommended Posts

Sengna

This may not be a big deal for those who know more inventor than me, but I don't know what i did, all the texts on top ribbon are missing, how can i turn them back on? thanks

Ribbons.jpg

Share this post


Link to post
Share on other sites
JD Mather

Ribbon Text.PNG

 

Click here several times (slowly) - does it come back?

No?

Reboot the computer - does it come back?

No?

Go to Tools>Application Options>Hardware tab and click on Software Graphics - does the text come back?

Share this post


Link to post
Share on other sites
Sengna
[ATTACH]48236[/ATTACH]

 

Click here several times (slowly) - does it come back?

No?

Reboot the computer - does it come back?

No?

Go to Tools>Application Options>Hardware tab and click on Software Graphics - does the text come back?

The first and third method didn't work, the second method work and all texts are back but i didn't have to reboot the computer though only close all inventor and re open the drawing. Thanks JD Marther.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...