Jump to content
andyr74

"layer" pull down menu not alfabetical

Recommended Posts

andyr74

I have a problem with the pull down menu of the layer selection.

I had this once before in another project a long time ago and I have it again in the currect project. I think it started when I inserted an xref file. I didn't have this problem when I started the project.

The problem is that the pull down menu for the layer selection doesn't show the layers in alphabetical order. I find this very anoying.

See added picture.

I think they are sorted in the order in which they were added.

 

Is this some sort of option? And can I change it back?

 

They show correct in the layer properties manager.

 

acad pull downmenu.jpg

Share this post


Link to post
Share on other sites
ReMark

How many layers (total) in this drawing?

 

What is the value of the MAXSORT system variable?

Share this post


Link to post
Share on other sites
andyr74
How many layers (total) in this drawing?

 

What is the value of the MAXSORT system variable?

 

The drawing had +- 1160 layers. This is +- 80 from the drawing itself and the rest from xref files.

MAXSORT was at 1000. I changed this to 1200 and now its OK.

I never thought about maxsort or the number of layers.

 

Thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×