Jump to content
MOORADAN

AutoCAD 2015 is uploading drawing files to Cloud... How to stop it...?

Recommended Posts

MOORADAN

Guys,

In my workstation recently installed AutoCAD 2015 and its uploading whatever the drawings I work to cloud. I need to stop it and can anyone give me a solution.

 

cheers:(

Share this post


Link to post
Share on other sites
ReMark

One of the first things I did after installing 2015 was to uninstall AutoDesk 360.

Share this post


Link to post
Share on other sites
Dadgad
One of the first things I did after installing 2015 was to uninstall AutoDesk 360.

 

That would certainly do it! :beer:

Share this post


Link to post
Share on other sites
MOORADAN

Guys,

 

I uninstalled AutoCAD360 and signed out of the Autodesk Online... Still it does all those uploading...

 

Dadgad,

 

Can you explain your way in bit more detail please....

Share this post


Link to post
Share on other sites
Dadgad

If you go to the link I posted, and select and download the FREE Info Center Off program.

Then just OPEN / RUN that utility and it will stop doing all of the automatic notification

stuff that usually runs in the background when the software is open.

Those background services frequently slow down the program, I believe

that it also disables the automatic send to 360. :|

 

How did you uninstall 360, did you get a notification confirming that it had been deleted?

Sounds like you may have failed to delete it?

Share this post


Link to post
Share on other sites
MOORADAN

No... No... No... I installed program from your link and installed... Gave me the notification saying its switched off all the background activities... But still showing the upload in the history of my internet explorer...:x

 

Any further hint

 

Untitled.jpg

Share this post


Link to post
Share on other sites
Dadgad

Sorry, if I was mistaken.

 

Have you rebooted your system?

 

You didn't answer my questions about how you deleted Autodesk 360?

I am having a hard time understanding how software which is no longer on

your system is still running on, and accessing your files?

 

When you look in your Programs folder, is it still shown there?

Share this post


Link to post
Share on other sites
MOORADAN

For uninstalling the AutoCAD360, I have gone to programs and right clicked and uninstalled... I checked again now, there is nothing named AutoCAD360 in the program list...

Share this post


Link to post
Share on other sites
Dadgad
For uninstalling the AutoCAD360, I have gone to programs and right clicked and uninstalled... I checked again now, there is nothing named AutoCAD360 in the program list...

 

Sounds like that should do it, but there are very specific instructions for uninstalling Autodesk products,

and that may have been the problem. The instructions are available on the Autodesk site,

I am too busy to search for them. ReMark succeeded in doing it, and I know he has posted that link before,

so it sounds like there is a way to do it.

Did you sign out from 360 before trying to uninstall, or after?

Share this post


Link to post
Share on other sites
ReMark

The problem isn't the InfoCenter or CommCenter as it is also called. The problem is AutoDesk 360. I first encountered it in AutoCAD 2014 and recently answered a similar question regarding how to kill this evil application. I'll see if I can find the thread.

Share this post


Link to post
Share on other sites
ReMark

Well I just removed all the previous versions of AutoCAD on my home CAD system which included 2004, 2007, 2010, and 2013. Then I installed 2015. One of the programs that wants to get installed along with AutoCAD is AutoDesk 360. I nixed that in the bud immediately.

 

While nosing around looking for info on this nefarious program I came across this response to a similar question posted by an employee of AutoDesk. Maybe it will help.

 

 

Hi, thanks for the update. You have a couple options here.

 

1. Go into the Options dialog in AutoCAD and click on the Online TAB. Make sure that you have not checked the dialog box for "Enable Automatic Sync" and "Sync my settings with the cloud"

 

2. Another option is go to to ADD/Remove programs and go to custom install. Uncheck the feature "Autodesk 360 for AutoCAD" That will remove the AutoCAD piece from AutoCAD.

 

3. If you already have an Autodesk 360 account you can log into Autodesk 360 from the Autodesk 360 Sync desktop icon and then click on preferences. Under Application you can make sure to uncheck "Start Autodesk 360 when I log on to Windows"

Then log out of Autodesk Sync and re start your computer. Then check that AdSync.exe has not started.

 

Hope this helps and if you want to take a look at Autodesk 360 you can turn it back on using the same steps above but in reverse.

 

Thanks again for posting to the Autodesk 360 feedback portal.

 

Bud Schroeder

Autodesk Inc.

 

Share this post


Link to post
Share on other sites
MOORADAN

Thanks guys.. Especially Dadgad... Uploading stopped when I uninstalled AutoCAD360... But unfortunately the image was showing the drawings I worked on each day... Confused with uploading... It was a cheeky mistake...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...