Jump to content

Help drawing shop drawings


Recommended Posts

nmac1356

I am currently attempting to draw shop drawing of a frame storefront in autocad, the problem I am running into is the frame is 10' tall, when I put the 10' into the line command in the model window it exceeds the window and I can not view the line. Everything I have read says to build my drawing 1:1 first before setting it to the 1/2"= 1' scale specified for the shop drawings. Anyone sure where I should start to resolve this issue?

Link to post
Share on other sites

Start the line command. Pick your basepoint. Drag your mouse in the direction you want to go then STOP! Take you hand off the mouse and at the keyboard type in the length you want. Hit the Enter key twice. AutoCAD will have drawn the line for you. Now double click your mousewheel and AutoCAD should zoom out to the extents of your drawing thus far. Try it and report back. You did set your units to architectural right?

Link to post
Share on other sites
nmac1356

thank you that worked, one more question for you, when I go to print this drawing and want it to be to the scale of 1/2":1' when I print it, all I do is open it on a layout page, create a viewport around the drawing, set the scale to 1/2":1' (as in on the actual printed paper, 1/2" on the paper=1' of metal) and it will print at the window?

Link to post
Share on other sites

Yes, that is the basic method of printing from a layout. Remember that it is the contents of the paper space viewport that will be scaled to 1/2"=1'-0". The drawing itself is plotted at 1:1 scale.

 

Do you know how to lock the viewport display once you have set its scale?

Link to post
Share on other sites

Click on the viewport frame and look on your Properties palette. Find where it says Display locked and change that from No to Yes. You're good to go.

Link to post
Share on other sites
nmac1356

Thank you for all your help ReMark, one last thing, there are some grid lines behind my viewport, I have turned both grids off for layout 1 and model but they are still there, how do I take those away so that the project will not print with them?

Link to post
Share on other sites

The grid lines should not print. Do a quick test by printing a section of your drawing using the "Window" option.

 

I've seen this happen on a couple of occasions but I can't recall at the moment what caused the grid to appear nor how I eventually got rid of it. If the solution does pop into my head I'll be sure to come back and post it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...