Jump to content
jasonmc

Profile Vertical Scaling

Recommended Posts

jasonmc

Hello,

 

I'm having issues with the vertical scaling when I create a profile from an alignment. The horizontal scale is correct but the vertical comes out 1:10. I've adjusted the vertical exaggeration to 1:1 but it doesn't change the drawing even though it saves the changes. I've regenerated the drawing and nothing changes. Does anyone have a solution for this??

Share this post


Link to post
Share on other sites
Tiger

I have moved your thread to the Civil-forum.

 

Have you checked the actual measurements of the profile so you are absolutetly certain it doesn't change? I have been baffled by the vertical exaggeration many times until I get it right.

 

The scale of the profile is also dependent on the CANNOSCALE of your drawing, that you change at the bottom right of your drawing - what do you have set there?

 

Can you upload the drawing here so we can take a look at it?

Share this post


Link to post
Share on other sites
jasonmc

Thanks Tiger,

 

I have checked the measurements and they don't change. Where there should read 4' difference on the grid, it measures at 40'. My CANNOSCALE is set to 1":60'. I have tried altering this as well but it doesn't change the profile. I have been drawing my profiles by hand for the past 6 years and figured I would give it a shot letting ACAD do this for me. So much for that being easy! I cannot upload my drawing due to the nature of security on this project.

Share this post


Link to post
Share on other sites
Tiger

If you create a profile, and from the start select a 1:1 exageration, does it work then?

 

are you sure your Profile View Style is set to 1:1? what I mean is that the Object Style can be named 1:1 but still have another exxaggeration. Go into the Profile View Style to check, on the Graph-tab.

 

2014-06-16 17-00-25.jpg

 

Trust me, when you get the hang of it, letting Civil do the profiles is soo much easier :)

Share this post


Link to post
Share on other sites
jasonmc

I just tried to create the profile at a 1.0000 vertical exaggeration. Same result. It wants to automatically adjust my vertical scale which makes my profile show a MUCH more drastic difference in elevation that has my client baffled. I need to show the profile with actual layout and no exaggeration at all.

Share this post


Link to post
Share on other sites
jasonmc

Problem solved. Solution below:

Select profile grid in Model Space>Right Click>Profile View Properties>Elevations Tab>Select Automatic Height

Select profile line in Model Space>Right Click>Edit Profile Style>Markers Tab>Size Option> set to Use Drawing Scale

Share this post


Link to post
Share on other sites
Tiger

Glad that you solved it! :)

 

And thanks for returning with your solution!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...