Jump to content

Xrefs in layout with excel object not plotting correctly


Recommended Posts



I have several drawings that each include (1) a layout containing a viewport showing drainage areas & an x-referenced survey and (2) a spreadsheet with drainage calculations.


Recently a problem has developed such that the x-referenced survey is not plotting correctly on the layouts that contain the spreadsheet. At first I thought it was a fluke with one drawing, but then it started happening on all my drawings, even ones that had previously plotted fine. Here are the details:


1) The x-reference plots fine in all the layouts within the drawing except the one that contains the spreadsheet.


2) The spreadsheet is put into the drawing by selecting the cells in Excel, copying, going to paperspace in Autocad, and pasting the cells in.


3) I have two methods for creating pdfs in Civil 3D 2008.


First method: go to the "Adobe PDF" menu and select the "Convert to Adobe PDF" option. This method plots everything fine except the xreference.


Second method: Go to "File" -> "Plot" and use the plotter "DWG to PDF.pc3". This method plots the xreference, but the text in the titleblock and the spreadsheet is all garbled and fuzzy.


Any suggestions? Is there some system variable or AutoCAD setting that would cause this?

Link to comment
Share on other sites

If you click the imported OLE table and change the plot quality on the properties does that make a difference?

Link to comment
Share on other sites

Thanks for the input. The plot quality for the OLE table was already set to the highest quality, so that is probably not the issue. Additionally, using File-> Plot-> DWG to PDF.pc3, the titleblock itself has a degraded print quality, not just the OLE object. So far, I have not been able to find pdf rendering settings that match the quality of the "Convert to Adobe PDF" utility, except that OLE objects cause xrefs to not plot when using the Adobe PDF utility.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...