Jump to content
BrT

2 drawings: 1 plot Truetype as text, other as vector

Recommended Posts

BrT

Hi,

 

I have a problem with printing (to PDF) Truetype fonts. I have 2 drawings with, visible, the same entities. When I plot 1 drawing text in the PDF is text, with the other drawing there are vectors in the output. The plot settings are identical (I use a script) and I did a full setvar comparison between the drawings and the settings are the same except the drawing specific- and some dim/chamfer/fillet settings.

 

The history of the files is verry different: the one that works is made from a in-house template, created long time ago.

 

The other was a, I think, AutoCAD 2010 drawing. I deleted proxy's in AutoCAD 2009 with exporttoautocad. Then deleted all content (delete all layouts and after that "erase all"), run purge, audit and saved as AutoCAD 2002. Then I used ExplodeProxy2000.arx. The file was 62kB where the other is 32kB so I wblocked the content to the file it is now and still not working.

 

If I erase all content from 1 file, purge the file and copy the content from the other file the outcome is still the same. Xref 'TTF plot.dwg' in 'Vector plot.dwg' and the output is in vector, the other way around and all text outputs as text.

 

Setup I'm using: Windows 7 Ult 64bit, AutoCAD 2002 and Acroplot for printing PDF's

 

Anyone experienced the same problem and is the a solution?

TTF plot.dwg

Vector plot.dwg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...