Jump to content
kizaerf

OVERKILL command arbitrarily decides to work (mostly doesn't)

Recommended Posts

kizaerf

usually it works like a charm but sometimes it plain does nothing. like in this example, there are two overlapping white lines. I do the overkill command and set a high tolerance, but it doesn't do anything. See pictures. why does it work sometimes and then other times it completely does nothing?

overkill1.jpg

overkill2.jpg

Share this post


Link to post
Share on other sites
Dana W

The line properties don't match exactly in one or more of the properties you are NOT ignoring.

Share this post


Link to post
Share on other sites
kizaerf

even with all the options checked, it still doesn't work.

Share this post


Link to post
Share on other sites
nukecad

You seem to be in 2D there.

 

Are your overlaid lines co-planar, (same Z value)?

Share this post


Link to post
Share on other sites
Dana W
You seem to be in 2D there.

 

Are your overlaid lines co-planar, (same Z value)?

+1 to that ^^^^.

Share this post


Link to post
Share on other sites
SLW210

Post a drawing that OVERKILL is not working, if possible.

Share this post


Link to post
Share on other sites
zaphod

try changing your tolerance from 1.000000 to 0.000001

Share this post


Link to post
Share on other sites
kizaerf

I am going to try all these great suggestions! thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...