Jump to content
shaisyuki

UCS and View

Recommended Posts

shaisyuki

Hi, I've used autocad 2007 and recently change to autocad 2014.

 

My problem is in 2014, when I want to work with front view, the ucs doesn't change with it. It stays with the top view. I've typed ucs>"V">enter and it changes the ucs along with my view from front to top.

I want it to be it still in the front view, and the ucs will show x and y normally.

 

Please help, thanks in advance :)

*In autocad 2007, when I change view, the ucs automatically change as well following the view.

Share this post


Link to post
Share on other sites
tzframpton

At the command line, type UCSFOLLOW and set it to 1.

Share this post


Link to post
Share on other sites
shaisyuki
At the command line, type UCSFOLLOW and set it to 1.

 

Not working, I opened new acadiso. At the default view (top view), I typed UCSFOLLOW and set it to 1.

 

Then I change the view to front, my UCS is showing X and Z instead of X and Y.

Share this post


Link to post
Share on other sites
ReMark

Do you have Dynamic UCS enabled?

Share this post


Link to post
Share on other sites
Dadgad

Welcome to CADTutor. :) It sounds like your UCSORTHO system variable setting, for which I believe the default value is 1, has been changed to 0. As described in the screenshot from the SYSVDLG description of system variable options. I hope that helps you.

UCSORTHO settings.jpg

Share this post


Link to post
Share on other sites
guran

If you use the small menu in the upper left of the drawing area to change the view, the Ucs will follow the view the way you want it to.

Share this post


Link to post
Share on other sites
Dadgad
If you use the small menu in the upper left of the drawing area to change the view, the Ucs will follow the view the way you want it to.

 

If you select your view from the VIEW toolbar, it will also.

Share this post


Link to post
Share on other sites
shaisyuki
If you use the small menu in the upper left of the drawing area to change the view, the Ucs will follow the view the way you want it to.

 

Thanks, you solved my problem :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...