Jump to content

Change default settings of Revit


Recommended Posts

Hi all,


It makes me sick that, everytime when i open a project, that i have to thick the box 'multiple' when i want to copy something.

Still haven't found the solution to change it, so that it will be on by default.

Can't find it in the ini-file...


Also some other settings i would like to change but the 'multiple copy' part annoys me the most...


Please help me make my life easier...




Link to comment
Share on other sites

There is no "ini" file, but there is a Keyboard Shortcuts menu. Type KS or go to the "R" Application Button > Options > User Interface > Keyboard Shortcuts.


There's not a dedicated Copy Multiple tool. But all you have to do is check the box the first time Copy is used per session in Revit and it stays until you uncheck it. Problem solved. :)

Link to comment
Share on other sites



I know i have to check that box, but it surprizes me that i have to do that every single day.


Why is it, that with Autocad you can customize every single option for the most simple things.

But Revit won't let you.


There must be a workaround!:danger:

Link to comment
Share on other sites

You've got to let go of comparing AutoCAD to Revit. They are totally different from the ground up and even AutoCAD can't do things that seem simple. I'm not sure if you can change the default setting for that box but it is only a quick click of the mouse.


Is it really that annoying to you?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...