Jump to content
julimor

Door Swings In Plan View

Recommended Posts

julimor

I'm running MEP 2008. I have three floor plans in three different files. 2nd floor plans shows door swings when in plan view. 1st and basement levels do not.

 

I've checked the properties on the 2nd floor plan and duplicated them in the other files. Nothing changed. I've tried everything I can but I can't seem to figure out why one plan shows the door swings and the other two do not. :?

 

On the 2nd floor, the door swings show

2ndFl.jpg

 

On the 1st (and bsmt.) they do not

1stFl.jpg

 

I can't find any differences between the files. I'm lost. Any help is appreciated.

 

Thanks,

Julie

Share this post


Link to post
Share on other sites
Dana W

There are no door blocks inserted on the other floors. There are only openings indicated where they should be. The jambs, the open door, and the swing arc are all part of the same block.

Share this post


Link to post
Share on other sites
nestly

Assuming the drawing is done with AutoCAD MEP/AutoCAD Architecture, it looks like the cut plane is above the door jamb.

 

6:00 to 7:30 here

Share this post


Link to post
Share on other sites
Dana W
Assuming the drawing is done with AutoCAD MEP/AutoCAD Architecture, it looks like the cut plane is above the door jamb.

 

6:00 to 7:30 here

That perfectly explains why we can't see the doors.:facepalm: I was once again thinking in 2D. 'Course, that still don't mean the blocks are there.

 

Side question; Would the door openings in the walls show with the cut plane over the height of the doors?

Share this post


Link to post
Share on other sites
julimor

I'm working with AutoCAD 2008 MEP.

 

When I select the door and right click "Edit Door Style" on the 2nd floor plan, I see "Plan Screened" and "Threshold Plan Screened" in bold. All the rest of the options are not in bold.

 

When I select a door in the other files (and I can only do so by going into 3D view on these files) and right click on "Edit Door Style", I see "Model Screened" in bold. This is also the same in the properties/display view. There is no option to change this in the properties view nor can I change this in the "Edit Door Style" view.

Share this post


Link to post
Share on other sites
Dana W

That is not something I have in my AutoCad. Maybe one of the MEP or Architecture people can get more into it. A lot of forum users only browse the forums for their particular software. Maybe a moderator can move your thread to the MEP forum so it will get more attention from people who are familiar with the package.

Share this post


Link to post
Share on other sites
danellis

Model Screened is *probably* a Display Representation or Representation Set (whoever thought up how all this works was definitely told not to worry about keeping it simple!).

 

 

You should be able to copy "Plan Screened" into your basement drawing by:

open both files, then switch to the basement file;

On your Manage ribbon there should be a group of icons grouped as

Style & Display in which there should be your

Display Manager. This will list all of your open drawings.

You should be able to find "Plan Screened" in your Second floor file and then copy it into your other files to access it.

 

 

dJE

Share this post


Link to post
Share on other sites
hertz hound
I'm working with AutoCAD 2008 MEP.

 

When I select the door and right click "Edit Door Style" on the 2nd floor plan, I see "Plan Screened" and "Threshold Plan Screened" in bold. All the rest of the options are not in bold.

 

When I select a door in the other files (and I can only do so by going into 3D view on these files) and right click on "Edit Door Style", I see "Model Screened" in bold. This is also the same in the properties/display view. There is no option to change this in the properties view nor can I change this in the "Edit Door Style" view.

 

What is in bold is the current display configuration. If you change the current display configuration at the bottom right while in the drawing editor, and go back into "edit style" the different display configuration will be in bold.

 

Did changing the cut plane fix your problem? It looks like that would have done it, unless part of the door component was shut off in the "edit style" for the display configuration.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...