Jump to content
SWfangirl

Map 2015 geomap not working

Recommended Posts

SWfangirl

AutoCAD 2015 products are no longer showing aerial images through new geomap (Bing?). All 6 users here are having the same issue as of around 2 pm yesterday.

Things we have done to try and fix issue:

1. Sign out and back into 360 (from program, and from windows tray icon)

2. Sign out of 360, shut computer down, restart, launch and sign in

3. AutoCAD repair and sign out and back in

4. AutoCAD reinstall

5. Going to a restore point a few days back when it was working

 

Is anyone else out there having this issue?

Share this post


Link to post
Share on other sites
cbw0807

the same is with me. maps just do not load.

I have tried all these solutions (reinstall, repair) but no result.

Share this post


Link to post
Share on other sites
Murph_map

It's a known issue with Autodesk and they are working on it with the people at BING.

Share this post


Link to post
Share on other sites
SWfangirl

Thanks for the update Murph_map. It's amazing how fast I have learned to rely on that feature. It makes the way I used to get aerials into my maps seem archaic.

Share this post


Link to post
Share on other sites
Murph_map
Thanks for the update Murph_map. It's amazing how fast I have learned to rely on that feature. It makes the way I used to get aerials into my maps seem archaic.

 

 

You're welcome, and from the number of postings in other forums about this issue it appears a LOT of users are using it as well to get aerials.

Share this post


Link to post
Share on other sites
cbw0807

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×