Jump to content

Flatten Command


sea_lode
 Share

Recommended Posts

I've tried macros, have done FLATTEN, and tried to set Z coordinates to zero multiple times, but still have a corrupt file that does not have all line art on Z=0.

 

I need help flattening two plan files so that line art will show all coordinates at Z=). I will consider sharing via Dropbox if someone with a good showing & history on this site will help. Can also look into compensation via PayPal if desired.

 

This is an ongoing problem for me and has been exacerbated by going between Revit, AutoCAD, and Sketchup, which sometimes exports 3D data. Email feature from cadtutor has been enabled, please contact via email. Sincerely,

Link to comment
Share on other sites

You probably don't even need to supply the whole drawing, if you have reason not to want to do that, just pick out a few of the items that are causing problems and put them into a separate drawing, someone should be able to see where the problem is occuring.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...