Jump to content

Xref - rotate - causing fatal error in AutocadLT 2015


zwei_kat
 Share

Recommended Posts

We have an ongoing problem running AutocadLT2015 with Xrefs causing fatal errors accross a few computers in our office.

 

What happens is:

Error occurs after deploying an existing acad dwg into the 2015 file (which saves as 2013).

Select Xref, Clip Xref, and then rotate Xreflaunches the fatal launch error 'runtime error' R6025 - pure virtual function call

 

We have tried:

Save out to a DXF file, re-launch Acad, and audit always yields 81 errors (fixed), re save as a dwg and re-launch.

 

But the problem keeps on happening!

Link to comment
Share on other sites

I cannot verify this but I think I've seen that fatal error before. The cause may have been the layer that the clipping boundary was on was locked or frozen.

Link to comment
Share on other sites

That message is associated with Windows, Microsoft Visual C++ Runtime Library Runtime Error and the best solution for AutoCAD has been a complete uninstall and reinstall.

 

I could post a bunch of steps for fixing the Microsoft Visual C++ Runtime Library, but much easier to uninstall and reinstall IMHO.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...