Jump to content

All my Solid Colors become Black...


Recommended Posts

... they look fine in my Model Space, but when I switch to Paper Space, those same light shades become Black.


Then when I Plot, it's also Black :(


How can I control this, and keep my Solid Hatches in the shades I need?



Link to comment
Share on other sites

It is not a hatch issue. When you are in paper space you are seeing the way that the layout is set to plot. You need to learn about plot styles and page set-ups. It's not the type of thing that can be typed in a couple of sentences, either. Look for some tutorials.

Link to comment
Share on other sites

What anandhan is showing you is the plot style dialog box. Hopefully, you have already learned about this since your last post.


How did your research ggo?


FYI, it is advisable to not make changes to default styles of any type. Changes to default styles can be lost, if they get overwritten during a repair or re-install. They are there to use as is or as a template for creating new ones.

Link to comment
Share on other sites

I did further research into Plot Styles, thank you very much, and will still have to experiment with this.

There seems to be no consistency with the issue/examples I posted... sometimes it doesn't go black, but maintains the color & shade I've drawn; sometimes it becomes solid black.

Ideally, I'd like to have a confident understanding of why it's gone black, and what I need to do to control it.


Thank you ~ all of you :)

Link to comment
Share on other sites

Post your .dwg here, just enough to show the problem is all that is needed.


I've gone to the Plot Style Manager, chosen Screening 25%.ctb

Saved as TestScreening 25%.ctb, and closed.

I see no evidence that it is now being incorporated in this current project, nor do I know how to confirm that it's in use :(


I've attached a .dwg file, as well as a screen shot, after I've first inserted some sample colors, and then another of what happens when I look at a Print Preview/what that same layout prints like.


As I've stated earlier, for no obvious reason to me, occasionally these layouts print problem-free; I need to understand why.



Solid Colors.dwg



Link to comment
Share on other sites

I thought I had chosen the Screening 25%.ctb, which was a standard option in the Plot Styles list...

File>Plot Styles Manager>Screening 25%.ctb


As I mentioned before, I don't know how to confirm that it's being applied, after I choose 'Save and Close'

Can you access that info from the .dwg I sent earlier?

Link to comment
Share on other sites

Sorry, I was just checking in quickly before lunch and did not read you post very carefully. The file you posted has "Monochrome" set for the plot style. The style you are setting up needs to be applied to the layout. That can be done from the plot dialog box or with Page Set-Up.


I don't think you are as close as I thought. Have you gotten into the settings of the .ctb? Once you get in there, you can change the settings for each color that you use. You can assign different screenings and lineweights along with a handful of other settings. Get your head around that and you should be well on your way.

Link to comment
Share on other sites

I've read 4 tutorials, followed instructions and experimented...

I'd like to be able to apply 20% screens, or even better, Greyscales to my Fills in my drawings, without those settings affecting my Dims, Borders or Title Blocks.

Surely this is possible.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...