Jump to content

2015 for Mac - Pline will not show


Recommended Posts

Strange issue; didn't see any other like it in the forum and similar found online didn't have any fixes that worked here.


Colleague has AutoCAD 2015 for Mac OSX 10.8.5 (*I know, I know...WHY??)


Trying to draw a Pline. We get the + sign when choosing starting point, then nothing as you stretch any direction, nothing when clicking a second point or multiple points or ending command. Tried to change width to 4 - same results. Tried the following settings:

PLINETYPE set to 0 and 1

PLINEWID set to 0 and 1


Layer is ON and UNFROZEN.


LINE command works.


Same drawing does just fine on two Windows PCs using AutoCAD Map 5 and AutoCAD 2000.


Hope someone can help. Thanks...

Link to comment
Share on other sites

Thanks, Dadgad.

If only we could figure out the stinking AutoCAD for Mac commands. Having not such a fun time. Maybe it's because I'm stuck in 2000 - 2008 versions and this is 2015 (for Mac)...


If I can figure out how to get the isometric plane, I will try.

Link to comment
Share on other sites

So you switched from AutoCAD on a PC to AutoCAD on a Mac and 1) did not take any training, 2) viewed no online tutorials, and 3) did not buy an after-market AutoCAD for Mac book? Imagine you've been driving vehicles that only had an automatic transmission. Then one day you decide you'd really like a vehicle with a manual transmission. How would you expect to know how to drive the vehicle? Yeah, they have the same basic parts but there are important differences.


Did you look in your Help file? Specifically, did you look for the ISOPLANE command? Read this. I found it online with a simple search.



Link to comment
Share on other sites

Hey ReMark,



I'll pass along your post to my colleague (who's quite new to AutoCAD) and see if it's helpful to the situation at hand.


Thank you for taking the time to post the Isoplane command. I'll forward that on and see if it's helpful as Dadgad had suggested. Since I'm the designated helper and I don't have a Mac, I'll check in later and see if this works out at all.

Link to comment
Share on other sites

  • 2 weeks later...

I'm told the Pline command now works. Without Isoplane, without any other changes....One day opened the program, typed in PL, and it worked like it should. Very unsure as to the why, but very glad my colleague is in business. Now onto known issues with plotting to DWF! Further solidifies my thought that I very much dislike Macs...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...