Jump to content

hatch pattern error, Missing parameter on line ***


Recommended Posts

I hope I am posting this on the right forum.

I keep getting kicked out of the webpage and I have written this post 3 times so hopefully I don't miss any information writing it again.

I have an error in a hatch pattern and I have done everything I can think of to correct it.



line 21618: 0, 34.9243125, 45.6868125, 0, 53.8125, 13.99125,-39.82125

line 21619: 90, 30.6193125, 0, 0, 53.8125, 4.843125,-48.969375

line 21620: 90, 30.6193125, 51.0680625, 0, 53.8125, 2.690625,-51.121875



I only know basics on how hatch pattern code works.

The first number is angle, the next 2 are x-origin, y-origin, the next 2 are delta-x, delta-y and anything after that is about if the line is non-continuous dash1, dash2, … and each line can be up to 80 characters including spaces.



I did google the error and tried everything I found about hitting enter or getting rid of extra spaces. nothing worked

any help would be great.


Link to comment
Share on other sites

I rewrote this thread a few times it kept getting deleted so I wrote another one. then I found out one wasn't deleted it showed up so I tried to delete this one and I couldn't.

How do I delete this thread?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...