Jump to content

Half Drawings Being Printed


Bidgee
 Share

Recommended Posts

Hi All,

 

I'm having trouble printing a full page, I select window, the pick what I want, I preview it, its what I want, but then only prints abit over half of what I want. Any ideas? Is this a Auto Cad setting problem, or maybe printer?

Works fine on A4, but not on A3.

 

Thanks

Link to comment
Share on other sites

We have a printer that is a pain you must externally sometimes tell it what the sheet size is and what Bin to get the paper from or else we end up with an A4 on a A3. Double check the properties of the printer, we have learnt and know how to get around by changing the properties within the Autocad plot for the specific printer.

Link to comment
Share on other sites

As I said in my 1st post check outside of Autocad, Windows Devices and Printers check that the default printer settings are set to a A3 not A4 the default will over ride Autocad sometimes.

  • Like 1
  • Agree 1
Link to comment
Share on other sites

  • 6 years later...

I think there may be a software problem when printing to PDF in Autocad 2022.  It's not about the settings. More often than not the print gets cropped. Usually after the seconf or third go at printing the same page with the same settings. Successful the first one or two prints but then reverts to partial prints. Close and reopen is one fix but propper pain.

Link to comment
Share on other sites

33 minutes ago, Brian Duncan said:

I think there may be a software problem when printing to PDF in Autocad 2022.  It's not about the settings. More often than not the print gets cropped. Usually after the seconf or third go at printing the same page with the same settings. Successful the first one or two prints but then reverts to partial prints. Close and reopen is one fix but propper pain.

I plot just fine to PDF in AutoCAD 2022.

 

Do you have some examples to post?

Link to comment
Share on other sites

On 1/16/2016 at 6:09 PM, BIGAL said:

As I said in my 1st post check outside of Autocad, Windows Devices and Printers check that the default printer settings are set to a A3 not A4 the default will over ride Autocad sometimes.

 

If your using adobe reader make sure these options are checked.

image.png.7f7be44aee87c64f1c686701af9ac630.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...