Jump to content

'New Posts' and Forum Searches not working today.


nukecad

Recommended Posts

The 'New Posts' (or 'Todays Posts' if you are not logged in) are not working this morning.

 

They just give a Database Error.

 

Knowing that these use the vBulletin search functions I looked at those as well.

Sure enough they also give the Database Error.

It seems to be the search that is the underlying cause.

 

You can still see which forums have new posts- they have a Green 'bubble' on the left of the forum heading.

 

I've sent admin an email about this.

Link to post
Share on other sites

If you access through the CADTutor Homepage, the few current threads shown on that page are available, which was how I managed to read your post nukecad.

I hadn't bothered sending admin a headsup, since on the Database error, it said they had already been advised, but glad you did, just in case that was erroneous information. :beer:

Link to post
Share on other sites

I'd seen that it said an automatic report would be sent;

but I know that the admin/owner on another site doesn't give much priority to automatically generated reports from the VB software, (it can make a lot of them at times) and only checks them once a week or so.

 

Reports made by users tend to get quicker attention.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...