Jump to content
rlb

Trouble viewing weld symbols

Recommended Posts

rlb

Hi All

 

 

I have a customers drawing that I have added dim's and weld symbols to (I use Auto Cad Mech 2016), after I save the drawing and get out, my co-worker who uses Autocad Lt 2014 opens the drawing and can see the dim's that I added but not the weld symbols. I have looked at his setting, trying to compare them to a second system that is also running Autocad Lt 2014 who can open the same drawing and see both the dim's and weld symbols. Any suggestions will be greatly appricated.

Share this post


Link to post
Share on other sites
RobDraw

Does LT utilize object enablers?

Share this post


Link to post
Share on other sites
Dadgad

When opening the drawing on the compter which does not display the weld symbols, is there a pop up about PROXY OBJECTS?

Are both copies of LT running all of the latest updates from Autodesk?

Share this post


Link to post
Share on other sites
SLW210

You need to include the .shx file. SEE THIS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...