Jump to content

Smart Wall Thickness not Displaying while drawing


HRICHEY
 Share

Recommended Posts

Hello! An odd and irritating problem. When drawing my smart walls the thickness is not displaying making it difficult to know which side of the line the wall will appear on. Does anyone know what setting I need to change tot fix this?

 

TAgAAEjYjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAACTECAAAkBAjAABAQowAAAAJMQIAAAQeHv4Cmj1+NUIyjwwAAAAASUVORK5CYII=

 

Instead I get only a single line, and the wall comes in after I complete the command.

Link to comment
Share on other sites

Welcome to CADTutor HRICHEY. :)

 

I don't use Architecture, but I am guessing that the AEC object created is very much like the Polysolid functionality in Autocad Vanilla.

Check in Settings, at the commandline, or in Properties, and set the JUSTIFICATION howeverr you prefer.

Come to think of it, assuming that you are reading the commandline prompts, as you should be, and that there is a SETTINGS or JUSTIFICATION option, better to set it there. If you change it in Properties, you will only be changing the justification of that particular object, as opposed to the Default behavior for the command.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...