Jump to content

wireframe and realistic view intermixing


Recommended Posts

Hi guys im working on a drawing at the moment and when I change the view into realistic view the colours mix together unless you are really close to the object. the problem with being really close is that you cant see the whole picture and when you zoom out they mix making it really confusing as to which part is which, also when zooming out the wireframe lines start showing up and they become more pronounced then rotating the part. its the only drawing that has done this to me and im out of ideas how to get it back to normal any ideas??

Untitled picture.jpg

Link to comment
Share on other sites

Does your computer rely upon an onboard graphics chip or a graphics card? Maybe whatever you have for graphics is going wonky. How old is the system?


Hmmmm....someone likes classic AutoCAD.

Link to comment
Share on other sites

the computer runs a graphic card but I have other much bigger drawings and I don't have this problem it seems to be isolated to this drawing. the systems is only a couple of years old and will handle the drawing no worries I believe its something in auto cad but I can figure out what it is.



yea wasn't a fan of the ribbon so went back to the old settings ha

Link to comment
Share on other sites

Have you tried opening the drawing on another computer?


Have you tried either WBlocking the objects in the drawing out to a new drawing or using the EXPORTTOAUTOCAD command to create a new drawing?


Without a copy of the actual drawing to play with I can't say for sure what might be happening. Maybe another forum member has an idea.

Link to comment
Share on other sites



Have you tried pasting it into a file that does work properly (as you described) and then render/orbit the objects?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...