Jump to content
brite1212

Gizmo tool not working

Recommended Posts

brite1212

Hello, I'm using the student version of autocad mep 2016 and I cannot use the gizmo tool. When I click on the tool nothing happens. Can someone give me some advice on what may be the problem? Thanks

Share this post


Link to post
Share on other sites
Dadgad

You are on a vertical, and I am on Vanilla 2013, but you might want to check your DEFAULTGIZMO variable setting. Sounds like you might have it set to ? Should you be selecting an Object before trying to activate the gizmo? Sounds like it.

possible default gizmo variable.JPG

Share this post


Link to post
Share on other sites
brite1212

That could very well be the problem Dadgad, how do I get to my gizmo variable settings?

Share this post


Link to post
Share on other sites
Dadgad

I am not sure about MEP, but I would guess that you do have the SYSVDLG functionality in it, like in Autocad Vanilla.

Assuming that you do, enter SYSVDLG at the commandline, to open the dialog, wherein you will discover a mindboggling array of system variables, and a description of what each variable controls, and the numerous available settings.

Don't start typing variable names into the search box in the dialog though, as you will learn a great deal more about them, by scrolling to, or through them.

If you use your cursor arrows you will see each variable opened as you work through a potentially unclear selection.

Meaning if you are working with a variable which is almost certainly a dimension variable, take your best guess, based on the name, and if that is not the correct one, scroll through the neighboring ones.

If you wish to change a variable setting, click into the NEW VALUE field, and enter your new value.

It is a good idea to keep track of variables which you have changed, in case you find you don't like the new setting, and want to revert, or pick a new one.

 

On the fly, if you know the Variable name, you can type it at the commandline, and the current value of the variable will be displayed, and if you wish to, you may enter a new value, assuming you know which value you wish to use.

 

If you do have it, it is an excellent place to start when trying to figure out solutions, as well as teach yourself a great deal about options available in the software.

Edited by Dadgad

Share this post


Link to post
Share on other sites
brite1212

That was the problem Dadgad, the variable setting was set to 3, I changed it to 1 and now it works fine. Thanks so much for the help.

Share this post


Link to post
Share on other sites
Dadgad

Glad I could help you, and that you are back on the tracks. :beer:

 

Unless a user runs the DEFAULT Autocad system variable settings exclusively, it is always a good idea to create and SAVE a personalized .svf (System Variable file), which will store all of your prefered settings.

If you do have SYSVDLG functionality, enter SYSVDLG at the commandline, then if you look at the bottom of the dialog box you will see an icon to SAVE ALL.

Use that to record all of your current settings into a .svf, sooner or later you will be glad you did. Give it a name that makes sense and store it where you will be able to find it later.

This is also helpful, should you want to share your personal settings with a coworker, or your team.

As one tweaks more variables to suit their needs, this becomes increasingly important.

For those who would never think to change one of the stock settings, the READ icon in that dialog box will restore all DEFAULT variable values.

always good to have a svf file.JPG

Share this post


Link to post
Share on other sites
brite1212

Yes I will definitely start saving my preferred settings. I also learned something interesting- even if the variable is set to 1, the gizmo will not display if the visual style is set to wireframe mode, 2D wireframe, or hidden. The gizmo will display if the visual style is set to any other setting such as conceptual. Just something I discovered while tinkering around.

Share this post


Link to post
Share on other sites
Dadgad
Yes I will definitely start saving my preferred settings. I also learned something interesting- even if the variable is set to 1, the gizmo will not display if the visual style is set to wireframe mode, 2D wireframe, or hidden. The gizmo will display if the visual style is set to any other setting such as conceptual. Just something I discovered while tinkering around.

 

I never use the Gizmos, pretty useful actually, just so used to doing them as I always have.

Glad you figured that out, definitely helps to be curious. :beer:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×