Jump to content

Clipping raster with polyline boundary [delete- not hide]

Kevin Malone

Recommended Posts



I have georeferenced raster, but it has margins that shouldn't be there. I have tried to remove them using IMAGECLIP, but as I understand this command just hides portion of the raster outside/inside of the boundary.


Is there any way to trim image in AutoCAD?


I'm using C3D 2012 with Raster Design.

Link to comment
Share on other sites

As far as I know, there is no way to trim images in Autocad. You will need to use an image editing program like Photoshop if you want to do that, unless there is a tool within Raster Design that can do it? I don't use Raster Design so I wouldn't know.


Why can't you just use Imageclip and hide the margins?

Link to comment
Share on other sites

Thank you for reply.


I've been searching for command in Raster Design that can do this, but couldn't find any, and everyone suggest using PS, GIMP... I must say I'm surprised this function doesn't exist in Raster Design already.

This raster is part of bigger raster mosaic, so hiding doesn't do the job.

Link to comment
Share on other sites

I got this info from for Raster Design, though I haven't used it, I prefer GIMP or Photoshop myself.


You can use Raster Design tool to clip or crop raster image. Given that the image is inserted via IINSERT command.

1.From Raster Tools ribbon select Crop option (i.e. Rectangular Region)

2.Specify first point and angle (i.e. 0)

3.Specify second point and click to complete command

4.Save the drawing



I moved your thread to the Civil 3D & LDD Forum.

Link to comment
Share on other sites

Have you tried using 2 layout mviews make 1 a clip shape for the raster the second your model view. If its rectangular "Paint" will clip then re-save, you may lose your georeferencing though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...