Jump to content
Ski_Me

custom line type

Recommended Posts

Ski_Me

I created a custom line type to represent my wire but when I use it doesn't show the wire going all the way to my devices. As you can see the line doesn't extend to where the line starts or ends. I cant figure this out.

linetype.dwg

Share this post


Link to post
Share on other sites
eldon

You could have provided more information. Your linetype appears to be a complex one, which contains a shape. However you have not posted that shape file, nor have you posted the linetype definition file.

 

So I will guess.

 

It appears that your linetype starts and finishes with a dot. With A-type alignment, AutoCAD varies the length of the first and last dash length to suit. However a dot has no length, so I suspect that AutoCAD is varying the length of the space between the dot and the first dash.

 

AutoCAD is drawing your linetype correctly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...