Jump to content
Luke Mason

Extrusion surfaces broken up

Recommended Posts

Luke Mason

Hi,

 

I am having trouble with rhino mac creating horrible surfaces. I have extruded a curve and it has resulted in messed up surfaces even though it is a simple straight extrusion. I first thought that rhino was just displaying them strangely but i have taken the object into keyshot and the textures are all over the place. I have tried redoing the extrusion, redoing the curve and extruding that and duplicating the edge needed and extruding that to no avail. I have even started a completely new model/file and the same thing is happening here.

 

It also seems to be preventing me from doing things to the object. I cannot use the boolean functions on it. When I try and fillet the edges I cannot select some and others all select at the same time.

 

I have attached images of the original file and a simple example of what is happening. Any help would be appreciated.

 

Thanks.

Screen Shot 2017-08-17 at 15.18.08 1.jpg

Screen Shot 2017-08-17 at 15.07.00.jpg

Screen Shot 2017-08-17 at 15.08.22.jpg

Screen Shot 2017-08-17 at 15.08.37.jpg

Screen Shot 2017-08-17 at 15.10.27.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...