Jump to content
Bill Tillman

3DFORBIT Command Changed

Recommended Posts

Bill Tillman

I've been working on a 3D drawing with AutoCAD 2014. The 3DFORBIT command is something I use constantly. I've switched over to newer computer which is running AC2018 and the 3DFORBIT command is now completely revised. Instead of getting to orbital view and use of the mouse like before I get a prompt that wants to switch to perspective view. The first few times I just cancelled this window but the AC srarted becoming non respoknsive when I did this. So the next time I checked the option to just automatically switch to perspective view and now alon hell is breaking loose. The ability to pan with the mousse button is gone, The orbital tools to rotate the view are not responding like before. In short im screwed u by checking that box as there seems no was to go back to the original settings. And now it appears that anytime I use the mouse to pan it jumps to perspective mode. Sorry about the *****y attitude but I'm in the Miami area and the recent hurricane has knocked out the Internet to my house so I'm having to use my phone to get anything posted or find any answers.

Share this post


Link to post
Share on other sites
Dadgad

I have never heard of the 3DFORBIT command, will have to check it out, if it exists in 2013.

I am partial to 3DCORBIT, maybe if you give that one a try, you will find a work around, like using Center of Face snap as your center point?

 

Are you unable to access the right click shortcut menu, to switch your preference mid command?

You are reading the commandline prompts, right?

Or could you use your Viewport Controls in the upper left corner to revert to Parallel from Perspective?

 

If all else fails try using the ORBIT command, then right click and access OTHER NAVIGATION MODES, then select from the drop down list.

 

Sorry to hear your internet is still out, glad to hear that is the worst of it, and that you are still with us. :beer:

Edited by Dadgad

Share this post


Link to post
Share on other sites
SLW210

I don't have AutoCAD 2018 to test, but the description in the help file hasn't changed, I would believe this to be a glitch or bug in AutoCAD. I use 3DFORBIT myself, I hope they didn't mess it up.

 

Did you try a Repair and/or complete uninstall/reinstall?

 

Good luck on getting power, they just got power Saturday at noon in Ft. Myers where my daughter works. I just got cable and internet at home yesterday.

Share this post


Link to post
Share on other sites
rkent

I use 2018 and have not seen this problem. I would suggest shutting down AutoCAD, install all updates, and try again.

Share this post


Link to post
Share on other sites
bjenk8100

someone recommended that i use command 3dorbitctr. That is all i use now. You do not have to use shift. Works wonders for me. You get to choose a spot to orbit around. Give it a shot.

Share this post


Link to post
Share on other sites
Dadgad
someone recommended that i use command 3dorbitctr. That is all i use now. You do not have to use shift. Works wonders for me. You get to choose a spot to orbit around. Give it a shot.

 

That was me, there are so many different ORBIT types, that I forgot that name, as I have it set up on a custom button.

I misspoke in my earlier post, now corrected, when I said I favor 3DCORBIT (for Continuous, not Center), glad you reminded me of the real command name. :beer:

 

Important to understand that the command behaves differently depending on whether you select an object prior to calling the command.

If done that way, the selected object will be the only object displayed during the orbit command.

 

If you start the command with no selection set, you will be asked to specify the center point around which you want to orbit, and everything on the screen will be displayed during the orbit.

Edited by Dadgad

Share this post


Link to post
Share on other sites
guran
someone recommended that i use command 3dorbitctr. That is all i use now. You do not have to use shift. Works wonders for me. You get to choose a spot to orbit around. Give it a shot.

 

From autocad 2016, 3dorbit do same thing, only better

Share this post


Link to post
Share on other sites
bjenk8100

I am still trying to find a way to click a face and it zooms normal to that plane like a lot of other pgrms. Do not think that is an option yet but i learn new things all the time.

Share this post


Link to post
Share on other sites
Bill Tillman

...and just like that, the issue disappeared. My computer was rebooted over the weekend and I had not opened that file until today. When I tried the 3DFORBIT command, the problem with the dialog window popping up reminding me that perspective setting should be reset is now gone. Or at least for this morning it's gone...I cannot explain it any other way. The exact same steps that were locking up this copy of AutoCAD 2018 are now settled down. Must have gremlins in my computer...I'll report back if the problem resurfaces.

Share this post


Link to post
Share on other sites
Dadgad
I am still trying to find a way to click a face and it zooms normal to that plane like a lot of other pgrms. Do not think that is an option yet but i learn new things all the time.

 

Sounds like you want the UCS command, with the FACE mid command option.

Or maybe just turn on DYNAMIC UCS.

Share this post


Link to post
Share on other sites
bjenk8100

Dyn UCS get outta control I find. Ill check out face mid

Share this post


Link to post
Share on other sites
bjenk8100

I learn new orbit stuff everyday just with autocad, hence, only used autocad for 2D forever. They need to spend some time to make it better. However, I use 3dorbitctr most of the time; but i was messing around with 3dforbit do to the post and solved one of my big issues. If I do 3dforbit and click right on one of the small circles on the axis' of the big circle, the model perfectly rotates horizontally or virtically in the x-x or y-y planes. Such an issue for me for so long. I use to rotate and get to a point where I cant just smidge it perfectly left/right or up/down. Now, I will prob go to use something else and be all screwed up, lolol:) By the way, years ago I only used the cube. Probably why I started using other stuff.

Share this post


Link to post
Share on other sites
bjenk8100

Hey bud,

 

Now autocad is turning into a different animal for me. Just had so much animosity towards it because inventor and solidworks were so much better in this realm. I wont even get into revit, it is GOD. Reason why I take the time; Autocad is probably more accurate. SW/Inv make many decisions on their own without "one" recognizing. I do not like to see people get fired because of a standard that some pgrms use. My point, Autocad 2D/3D will make you work but if result is finished it is right or its your fault. The same principles apply in Revit but you could screw up $100,000 in a blink of an eye. They are so compatible with each other. According to this dude from Bentley (means prob not true) Autocad will be terminated within a year or two.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...