Jump to content
masterfal

object selection

Recommended Posts

masterfal

Hi All,

 

I have this strange problem with autocad where it doesn't seem to select or deselect things properly.

ie I will have a bunch of items selected but properties say I have nothing selected. Then if I press escape to unselect, they stay highlighted (but still says no objects selected). and only way I've found to fix this is to restart autocad which is a pain. it seems to happen randomly too. it will be working fine for hours then I notice this happening and need to restart to fix. anybody else have this happen or heard of this happening before?

I've attached pic showing how it says "No selection" even though you can clearly see I have some lines selected

selection prob.jpg

Share this post


Link to post
Share on other sites
SLW210

Do you have all of the updates?

 

This has been a problem in the past for AutoCAD.

 

You may have to run a repair, if that doesn't fix it, you may need a clean uninstall/reinstall.

 

It appears Autodesk site is having some difficulties, all pages related to this error are showing "The website that you're trying to reach is having technical difficulties and is currently unavailable."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×