Jump to content
CindyLou

Object selection and displacement

Recommended Posts

CindyLou

Recently began having this issue after selecting a command (say, MOVE) I select piece or pieces of equipment and about 1/2 the time it greys out and does not let me pick a base point it automatically displaces the item to 0,0,0 Does not allow me to pick point and move by hand. I have always been able to pick point and move so not sure what has changed....So now I have to escape and then redo the command to get it to move as I want. Tried changing TEMPOVERIDE to 0 but that didn't fix.

Edited by CindyLou

Share this post


Link to post
Share on other sites
MC5fan1968

I never had that problem. Is it only in a certain drawing or does it occur on any drawing when it is "misbehaving?"

Share this post


Link to post
Share on other sites
pendean

Are you still using R2011? Did you recently upgrade to WIndows10?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...