Jump to content
Wojciech

Dimension leader unfilled

Recommended Posts

Wojciech

Hi! I have problem with dimension leader, which is unfilled. Why? I have try FILLMODE, DIMTFILLCLR and DIMTFILL with no result. I think that this problem is related to rendering the view. Print is fine.

 

1.png

Edited by Wojciech

Share this post


Link to post
Share on other sites
ReMark

Are you referring to the tick marks (diagonal slashes)?

Share this post


Link to post
Share on other sites
Wojciech

Yes :) Unfilled diagonal slashes.

Share this post


Link to post
Share on other sites
ReMark

I wasn't aware that one could "render" using LT. When was that feature added?

 

Did you try resetting all system variables to their default?

Share this post


Link to post
Share on other sites
steven-g

Are you using shademode or hide? that will do it, and no way round it

Share this post


Link to post
Share on other sites
Dana W

In your dimension style editor, have you inadvertently selected CLOSED BLANK for your arrowhead sub-style? That is probably not it but worth a look anyway. I tested it and cannot get any of my ARCHITECTURAL TICK arrowheads to go hollow like that.

 

AutoCad LT does not render. It may be either a language translation issue, or the OP's software has not been updated on the forum.

Share this post


Link to post
Share on other sites
steven-g

Shademode with the option hidden produces that result, it leaves arrows filled but for some reason hollows architectural ticks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×