Jump to content
neuri

How do you make everything inside a viewport transparent?

Recommended Posts

neuri

I want to mark some dimensions etc. in the layout panel directly on top of the viewport but i also want them to stand out. However, I only want them to be transparent in 1 layout.

 

Currently, I copied the objects, made a new layout for it, went back to modelspace and changed their transparency then print.

 

Surely it is possible to just select the viewport, make everything it displays to be transparent while leaving everything else in the layout tab. This would be such an easier method.

Share this post


Link to post
Share on other sites
Cad64

Are you still using Autocad 2010? You should upgrade to the latest version so you can set layer transparency within the viewport.

Share this post


Link to post
Share on other sites
halam

Yes, It is a very welcome new layeroptions that was introduced some years ago..

Share this post


Link to post
Share on other sites
neuri

using 2014 LT

 

i tried layer transparency, i put the viewport on its own layer and set it to 95. But only the viewport is transparent, the contents in it are not.

Share this post


Link to post
Share on other sites
Cad64

Setting the viewport to transparent is not correct. You need to double click inside the viewport, then open your properties palette and set the "VP Transparency" for each layer that you want to have transparent.

 

If you're not seeing the transparency effect on screen, you may need to enable it. Type TRANSPARENCYDISPLAY at the command line and change the setting to 1. https://knowledge.autodesk.com/support/autocad/learn-explore/caas/CloudHelp/cloudhelp/2016/ENU/AutoCAD-Core/files/GUID-0908F1AC-D122-4B3D-A17C-8705D03A0D0C-htm.html

 

Also, you should update your profile information to show that you are using Autocad 2014 LT. Right now it says Autocad 2010.

Share this post


Link to post
Share on other sites
neuri

oh i have to do it for every layer? guess i was doing it wrong, i thought it was a simple case of setting the viewport to 95 transparency.

 

updated profile.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×