Jump to content

Filters not printing onto the PDF


Cheap Belt
 Share

Recommended Posts

I'm iusing a fill pattern for my mechanical equipment via filter, it displays correctly but doesn't print. I have tried changing several settings but nothing I do will make it print on the PDF aside from changing the model style from hidden to wireframe. This then displays the drawing incorrectly and makes it less clear.

 

See attached screenshot for further details of this problem, would love to know how to fix it. :D

revit-query.jpg

pdf-query.jpg

Link to comment
Share on other sites

Interestingly, when I add a view to the sheet that has a shaded view style - it prints the filters in the plan/section views. I think some graphical error may be happening behind the scenes somewhere

Link to comment
Share on other sites

  • 1 year later...

I know this is an older thread now, but you just have to print using raster processing and not vector.
Located in print settings dialog box. 👍

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...