Jump to content
Levco101

AutoCad 2007 black screen on Win 10

Recommended Posts

Levco101

Have been running 2007 on Win 7 for years. Installed 2007 on a new I7 HP

with Win 10 64 pro. It installed and registered in the Win 7 compatiable mode.

2007 runs with administrator and loads a drawing and runs behind a black screen. The command line cursor works, the menus work, but no visual tool tip or cross hairs, the cordinates increase/decrease, etc.

 

Besides Longbow, is there a fix?

Thanks,

Stan

 

I7-4770 3.4ghz, 8 gig, 1TB

Share this post


Link to post
Share on other sites
pendean

Turn off hardware acceleration and see if that helps.

Longbow Software's website also offers many other free tips to try that may help without having to buy their fix (kind of nice of them to do that).

Share this post


Link to post
Share on other sites
Levco101

Dean: This I-7 4770 does not let me change the Hardware Acc. None of Longbow's tips help.

Thanks,

Stan

 

 

correction: I7-4770 3.4ghz, 16 gig, 1TB

Share this post


Link to post
Share on other sites
Dadgad
Dean: This I-7 4770 does not let me change the Hardware Acc. None of Longbow's tips help.

Thanks,

Stan

 

 

correction: I7-4770 3.4ghz, 16 gig, 1TB

 

Welcome to CADTutor Levco. :)

 

 

Just a guess, I have never used Longbow, nor Windows 10, am still using 8.1, but Longbow does have a good track record for dealing with just these sorts of issues through the years.

I think that having exhausted all of their non-pay suggestions (which is very nice of them:)), that it might be a good time to reach out to them through their contact link, and ask if they are aware of any paying users, for whom Longbow has solved a similar issue, specifically with Windows 10. :|

Were you able to open OPTIONS, and look on the SYSTEM tab, for hardware acceleration?

The Hardware Acceleration setting you should be looking for is within Autocad, as described on the SYSTEM tab.

At least that is where it is nowadays. I am not sure about 2007, I started on 2009.

Share this post


Link to post
Share on other sites
ReMark

You may well have reached the limit of what AutoCAD 2007 will operate under in regards to an OS.

Share this post


Link to post
Share on other sites
SLW210

Hardware Acceleration is available in AutoCAD, try Options>Systems>3d Performance, it has nothing to do with any particular computer.

 

What graphics card do you have? It may be as simple as finding the best driver.

 

The easy fix is to use a program designed for Windows 10 or install Windows 7.

Share this post


Link to post
Share on other sites
Levco101

I tried everything found here and on other web searches. Ended up

installing the Longbow Converter. My AutoCad 2007 is working perfectly

so far-10 days or so.

Thank you all for your HELP!!!

Stan

Share this post


Link to post
Share on other sites
addysmith97

hey friend, I think this specification is not designed to run with win 10

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...