Jump to content

Viewport is view-locked

Recommended Posts


AutoCAD LT 2009



"Viewport is view-locked. Switching to Paper space.

Switching back to Model space."




What does this mean? Is there something I should change?




If I hit F2 I see this repeated about five or six times.

It does not switch back to Model space. It stays in Paper Space.

Share this post

Link to post
Share on other sites

Select the viewport, then in PROPERTIES you can unlock it, if you are sure that is what you want to do.

Then you can reset the view in your viewport, as well as the scale, visual style, etc.

Once you have it set up how you want it, make sure you lock it again, if you want to maintain the view, scale and settings you have set.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...