Jump to content
mkisno4

Tempoverides keeps defaulting to '1'

Recommended Posts

mkisno4

Hi all. I have that issue where when I press F8, my CAD freezes. I know the quick fix is to set Tempoverides to '0', which I do, and it fixes my problem.

 

 

However, I've noticed that whenever I open a new file (while I'm working on another one), the value for tempoverides automatically defaults back to '1'.

 

 

No idea why this is happening and how to fix it...any help?

 

 

Thanks!

Share this post


Link to post
Share on other sites
rkmcswain

What version of AutoCAD?

There are updates available to fix this behavior for 2016 and 2017.

 

To answer your question, TEMPOVERRIDES is saved in the registry, so it should not change, unless you or some program changes it.

Perhaps something in your startup routines is doing it.

Share this post


Link to post
Share on other sites
mkisno4

I have autocad 2015, so those fixes won't work unfortunately.

 

 

I'm not too sure about my startup routines. It's whenever I open a new tab/file it seems to happen. I'll check my options in CAD...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...