Jump to content
prax3des

problem sectionplane. objects disappear. Why???

Recommended Posts

prax3des

Hi, I have the following issue

when using sectionplane the objects disappear and I can not use the command

 

Thank you

Share this post


Link to post
Share on other sites
SLW210

Try THIS

Not much to go on otherwise. Can you post the drawing, some screen shots, etc.? What are your computer and graphics card specifications?

Share this post


Link to post
Share on other sites
prax3des

My computer is: Intel i5 3.20Ghz  RAM 12Gb  Windows64Bits graphics card Nvidia quadroK600,

Attached capture images of the before and after running sectionplane

PROBLEM.jpg

Share this post


Link to post
Share on other sites
ReMark

What type of entity is the object pictured?

Share this post


Link to post
Share on other sites
prax3des

it's a solid and surface (Revolve)

Share this post


Link to post
Share on other sites
SLW210

It would help to post the drawing file.

Share this post


Link to post
Share on other sites
prax3des

I think it must be something autocad on my computer. Any file that I create from scratch happens to me the same problem. On my home computer, for example. I don´t have that problem.

It must be a problem in the computer of my work.

Share this post


Link to post
Share on other sites
SLW210

Did you try the fixes in the link I posted?

Share this post


Link to post
Share on other sites
prax3des

I had CACHEMAXTOTALSIZE in value 1024 when I passed it to value 0 if it works.

Share this post


Link to post
Share on other sites
Secretagdan

This is something that I regularly use.  We had an AutoCAD vendor that was trying to show off by trying to get solutions to specific problems & this was one that was presented to them.

 

When you first draw a sectionplane the default has the 'LIVE SECTION' turned on, which is what is masking your object.  To fix you need to turn it off every time you create a new sectionplane.  There are two ways to turn off.  1.  if you have ribbons on there are sectionplane tools that you can use to turn it off.  2.  if you have right click menus turned on in options you can select the section plane & right-click, there is an option called 'LIVE SECTION' that has a check mark by it that you need to turn off.

 

When I talked to AutoCAD to see if there was a way to default it turned off, but they told me no.  was submitted as something to update, but they have released two versions of AutoCAD since and has not been updated.  There are some other issues with this command that was discussed that I don't like & would make it easier to use but they again have done nothing with it.  

 

I attached a screen grab of the ribbon menu, the right-click menu wont let me get a screen grab.

 

And just for fun, it took AutoCAD 3 months to go through the entire process.

Sectionplane.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×