Jump to content
Jim Clayton

Getting "Tracers" Where My Cursor Goes

Recommended Posts

Jim Clayton

Hello. So I'm not sure what started this... probably me plugging in Lisps and testing them out...but I've started getting what I can only describe as tracers, that resemble points, wherever my cursor goes.  Does anyone know what this is, or more importantly how to fix it?  Would greatly appreciate the help.  Tks.

Share this post


Link to post
Share on other sites
Cad64

Sounds like a graphics driver issue. Do you have the latest drivers installed for your graphics card?

 

You might also want to try enabling or disabling hardware acceleration and see if that helps.

Share this post


Link to post
Share on other sites
f700es

Sounds like 'Blipmode' from the old days. Type 'blipmode' and see if that is still available.

  • Like 1

Share this post


Link to post
Share on other sites
CyberAngel

It would help to know what the "tracers" look like and how they're distributed. If it's the graphics card (as Cad64 suggested), you'll get streaks that follow the cursor even when it's in an empty space. If it's Blipmode, you'll get crosses that indicate any point you can Snap to, so they only appear near linework. The Center blips in arcs are especially strange because they seem to come out of nowhere. Use the Blipmode command to see if it's on. The command was retired, so you'll need a period as a prefix.

Share this post


Link to post
Share on other sites
Jim Clayton

It's tiny crosses anywhere I point to...assuming it's Blipmode? (trying .BLIPMODE) Awesome! It worked! Thanks everyone.  Greatly appreciated.

Share this post


Link to post
Share on other sites
Cad64

Didn't know Blipmode was still a thing. Guess I learned something new today. 😉

 

Share this post


Link to post
Share on other sites
Jim Clayton

well I found a folder full of old lisps...and knowing absolutely 4% about lisps, I thought "hey, I should definitely start plugging these in to see if they work...nothing bad can come of this"...enter, BLIPMODE.

 

  • Like 1

Share this post


Link to post
Share on other sites
dlanorh
4 hours ago, Jim Clayton said:

well I found a folder full of old lisps...and knowing absolutely 4% about lisps, I thought "hey, I should definitely start plugging these in to see if they work...nothing bad can come of this"...enter, BLIPMODE.

 

 

That's the problem with old code. Hardly anyone reset system variable back to their entry state, that and global variables.

Share this post


Link to post
Share on other sites
f700es

The real question is.....what good is blipmode ANYWAY? ;)

Share this post


Link to post
Share on other sites
BIGAL

You may have used it to see what objects you have already picked, one of the 1st things to turn off like dynamodes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...