Jump to content
byk3bep

Set QTEXTMODE variable on file load

Recommended Posts

byk3bep

Hi guys,

Something's not right... When loading a .dwg file, the QTEXTMODE variable is set to 1, regardless of the setting in the file itself.

Have you come accros something like this, and how to fix it? I would like it to be set to 0 as default.

BTW, I changing defaults.svf and defaults.scr makes no difference. Tried export/loading the system variabiles for an instalation where it's working, but no success.

 

Any ideas?

Thx

Share this post


Link to post
Share on other sites
rkmcswain

Sounds like one of the startup files is setting it at drawing load.

Open a drawing, and then run the "U" command (not undo) repeatedly until there is nothing to undo. Does it "undo" this change of QTEXTMODE to 1?

 

Copy and paste this to your command line, including the parenthesis.

 

(startapp "notepad" (findfile "acaddoc.lsp"))

 

If you have an acaddoc.lsp, this will open it and you can check for a call to QTEXTMODE.

It could also exist in a menu's .MNL file, or a few other places.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×