Jump to content
Casusa

Object not full copied.

Recommended Posts

Casusa

Hi.

 

I'm trying to copy an object into another drawing, but it does not appear in full, it's almost 50% missing.
I already tried copy paste, make a block, etc and nothing.

 

It's all on the same layer.

 

ORIGINAL:

 

IMG-20190114-173959.jpg

 

 

 

 

 

COPIED:

 

IMG-20190114-174003.jpg

 

 

What can it be and how to solve it?

Share this post


Link to post
Share on other sites
ReMark

Can you attach a copy of the original drawing to your next post so we can attempt to duplicate the problem?

AEC objects present?

  • Like 2

Share this post


Link to post
Share on other sites
CyberAngel

My guess would be that your clipboard overflowed. That's a lot of data. From a data management standpoint, it would make sense to separate that "object" into several layers or areas and copy them in stages.

 

Another obvious possibility is to xref the object. You can then bind it into the destination drawing. Or not.

 

You mentioned making a block, did you try Wblock to export and then Block|Browse to import? In other words, create a third file as a staging area.

Share this post


Link to post
Share on other sites
Casusa

Hi.

Solved using AutoCAD 2018.

Copy Paste.

Didn't try the other options.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×