Jump to content
Casusa

Object not full copied.

Recommended Posts

Casusa

Hi.

 

I'm trying to copy an object into another drawing, but it does not appear in full, it's almost 50% missing.
I already tried copy paste, make a block, etc and nothing.

 

It's all on the same layer.

 

ORIGINAL:

 

IMG-20190114-173959.jpg

 

 

 

 

 

COPIED:

 

IMG-20190114-174003.jpg

 

 

What can it be and how to solve it?

Share this post


Link to post
Share on other sites
ReMark

Can you attach a copy of the original drawing to your next post so we can attempt to duplicate the problem?

AEC objects present?

  • Like 2

Share this post


Link to post
Share on other sites
CyberAngel

My guess would be that your clipboard overflowed. That's a lot of data. From a data management standpoint, it would make sense to separate that "object" into several layers or areas and copy them in stages.

 

Another obvious possibility is to xref the object. You can then bind it into the destination drawing. Or not.

 

You mentioned making a block, did you try Wblock to export and then Block|Browse to import? In other words, create a third file as a staging area.

Share this post


Link to post
Share on other sites
Casusa

Hi.

Solved using AutoCAD 2018.

Copy Paste.

Didn't try the other options.

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...