Jump to content
marcdeleon

Plotsyles not working (drawing plotting in color)

Recommended Posts

marcdeleon

Hey guys, 

I've been trying to plot a simple landscape drawing and the output of the drawing always shows in color. 
538622370_ScreenShot2019-01-15at10_07_07PM.thumb.png.76fb17c6b3e087712575da5d83c60c1f.png703732983_ScreenShot2019-01-15at10_07_19PM.thumb.png.aedd2e1cb32057045192a8deec108d1f.png495766311_ScreenShot2019-01-15at10_07_29PM.thumb.png.850db28eadc5d23df190a2dfc8f70b39.png539403183_ScreenShot2019-01-15at10_07_41PM.thumb.png.4ce0f5cb29382ff4690b21a56ed2a48a.png
under 'Plot style table' - "print with plot styles" check box is checked..

i've uploaded some photos to help. 

Share this post


Link to post
Share on other sites
SLW210

     

I have moved your thread to the AutoCAD Drawing Management & Output Forum.

 

Hard to say without having the plotstyle to look at and the .dwg. True Colors will plot in color and so do color images, unless you set the printer's drivers to only plot in B&W.

What exactly are you trying to plot "not in color"?

Share this post


Link to post
Share on other sites
rkent

There is a warning symbol next to the plot style making me think that the drawing is set for stb but it is looking for a ctb.  Confirm if that is the case or not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...