Jump to content
ILoveMadoka

WMFOUT - Image Frames will NOT turn off!!

Recommended Posts

ILoveMadoka
Posted (edited)

Autocad 2019

 

I’m using the WMFOUT command with some RGB images inside a drawing. (Model space)

The image frames cannot be turned off for WMFOUT.

If I plot the file the frames are OFF!

Seems only WMFOUT is having a problem.

 

Here are my settings that I thought controlled the display

 

OLEFRAME = 2

TFRAMES = OFF

IMAGEFRAME = 0

FRAME = 2

Ps:The FRAME system variable overrides the IMAGEFRAME setting

 

Reading MANY posts concerning this on the web and nothing I’ve found works.

I’ve tried toggling IMAGEFRAME ON/OFF, and have changed ALL the other settings to Display then back to not display

And then to display but not plot and back again.

Tried rebooting.

Tried Export vs WMFOUT.

Tried changing one setting at a time.

Tried creating a brand new drawing from scratch.

I've tried several different images.

I’ve tried Using Image/Attach and Copy/Paste Special.

 

I’ve found nothing that works.

 

Please, please, PLEASE help!!

Edited by ILoveMadoka

Share this post


Link to post
Share on other sites
CyberAngel

Can you export to some other format (such as PDF) and then convert/import it to WMF? Can you use the Export command instead of plotting/saving?

Share this post


Link to post
Share on other sites
ILoveMadoka

Sorry forgot to mention that I tried EXPORT as well.

 

Adobe Acrobat does not export a PDF to a WMF.

Not that I see anyway...

 

I sometimes create hundreds of these WMF files so,

going through several programs to end up as a WMF would not be a desired choice...

And they have to be WMF for use by a third party.

 

WMFOUT has worked perfectly in the past.

Some setting somewhere has changed.

That's what I'm thinking anyway.

 

Share this post


Link to post
Share on other sites
SLW210

Can you post the drawing file?

Share this post


Link to post
Share on other sites
ILoveMadoka

It doesn't matter what drawing I use.

 

I create an empty drawing from scratch and insert a single image and I get the same result.

It is not drawing specific.

Share this post


Link to post
Share on other sites
BIGAL

What are the images BMP JPG Tiff ?

 

Are you inserting Imageattach or using ole ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...