Jump to content
therock005

Bitonal appears with transparent backgraound

Recommended Posts

therock005

I got a folder with topo maps in bitonal tiff format, and when i insert them into AutoCAD their color reverses to match autocads color environment. I just want them inserted as they are. I've toggled bg transparency in image to either on and off and i see no change. I then tried saving to bmp, and from bmp saving back to tiff, both of those apperead as previously.

 

What do i do so that Autocad does not mess with these images and inserts them untouched

Share this post


Link to post
Share on other sites
SLW210

I have moved your thread to the AutoCAD Drawing Management & Output Forum, please post in the most appropriate forum.

 

AFAIK that is the intent for Bitonal TIFF. Perhaps convert to JPEG or PNG. Adjust the layer colors to suit would also be an option.

Share this post


Link to post
Share on other sites
therock005

Hopw do i convert bitonal to 8bit. I've been googling all day and eveeerybody seems to be searching the opposite. TRied several programs but cannot do this directly. Best ive come uip with is save as png from photoshop and then edit with paint and save png to jpg. With all tyhese steps theres lots of loss due to the conversions

Share this post


Link to post
Share on other sites
steven-g

It may help if you posted one of these images, and also gave some information on your Autocad screen color and layer color settings. So someone could see if they can repeat the issue and maybe offer a way to resolve it.

Share this post


Link to post
Share on other sites
eldon

I have used bitonal tiff images, and inserted them into the drawing as raster images. With the transparency turned on, the remaining black pixels took on the colour of the layer into which it was inserted.

 

It probably helps that I use AutoCAD in a WYSIWYG format, i.e. with a pale background. I have no experience with raster images inserted into a dark background.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...