Jump to content
ILoveMadoka

Solidworks Design Table - Not Auto Adding Dimensions

Recommended Posts

ILoveMadoka

Solidworks 2018 SP5

 

I am creating dozens of parts with multiple configurations and design tables.

 

I thought that when you created a Design Table (via Auto Create)

That SW automatically added all dimensions (or at least gave you the option or a list).

If that didn’t work, you could pick in a cell in the design table

and double click on a dimension to add it.

 

Neither of these is working for me in multiple part files that I have created from scratch.

 

I can manually select the dimension in SW and copy/paste it into the Design Table

but that is tedious when there are multiple fields to be added.

 

If I create a blank Design Table I’m still not prompted to add the existing dimensions.

 

I've tried Autocreate and Blank and neither display the list of existing dimensions (like earlier versions of SW did)

 

I am having to manually select each dimension then copy/paste it into the design table

THAT SUCKS!!

 

Please advise

 

 

Share this post


Link to post
Share on other sites
shift1313

When you create the design table using the Auto Create option it grabs a template.  There are a few check boxes in that dialog that allow it to update, be locked etc.  One of those options(can't remember off the top of my head) is what allows it to update or prompt you each time you edit or edit in Excel.

 

Also note that if you right click on a sketch or feature in the feature manager you can "configure feature".  In that dialog you can easily select dimensions to configure and add them to a configuration, make new configurations on the fly etc.  

 

On this page i did 2 blog videos on this subject.  One on configurations and one on design tables.

 

https://www.converge.design/latest-news/page/3

 

maybe something in there will help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...