Jump to content
prodromosm

RTEXT IS NOT WORKING !!!!

Recommended Posts

prodromosm

Ηi. i have a problem with the RTEXT command. when  i write  Rtext in the command line  gives me this bug

 

Quote

Command: rtext
bad argument type: stringp nil
Command:

 

Any ideas?

Share this post


Link to post
Share on other sites
RobDraw

That's a wide open question so we have to start with the obvious solutions and ask for more information.

 

What have you tried so far?

 

Have you tired restarting AutoCAD?

Share this post


Link to post
Share on other sites
prodromosm

yes i restart autocad and  clean the temp files , And i restart the autocad again

Share this post


Link to post
Share on other sites
RobDraw

Is this happening in all drawings? If so, a reset or reinstall might be in order.

Share this post


Link to post
Share on other sites
prodromosm

i don;t want to reinstall the autocad. Is any other way?

Share this post


Link to post
Share on other sites
RobDraw

Have you looked at my other suggestion to reset to defaults?

 

Why not reinstall?

Share this post


Link to post
Share on other sites
prodromosm

I reinstall the autocad and i fix the problem. Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...