Jump to content
Sign in to follow this  
dadef

Line weight

Recommended Posts

dadef

After working all day on the dwg of a major project, the comp was left overnight in 'sleep mode'. In the morning when I opened the dwg all horizontal dashed lines were shown as parallelograms.  Regenall did not help. Right clicking on the line does not open properties. What happened and how can I get rid of the parallelograms and restore the dashed line?

Share this post


Link to post
Share on other sites
dadef

Also, when clicking on the circle in the draft tab it draws an elipse, though in properties it shows circle and diametar. Squares are squashed also. What went wrong here? 

In ref to my earlier question the thickness of the dashed lines has changed to 100, when I changed it to 0 the lines were corrected. 

Share this post


Link to post
Share on other sites
Cad64
35 minutes ago, dadef said:

Also, when clicking on the circle in the draft tab it draws an elipse, though in properties it shows circle and diametar. Squares are squashed also. What went wrong here? 

 

Sounds like your monitor display resolution is wonky. Check your display settings and set the display resolution to the recommended setting for your monitor.

 

Share this post


Link to post
Share on other sites
BIGAL

The big lesson here is Save and close.

 

There is no way I would leave a dwg open if I was going home etc. If you get a power spike it can destroy a dwg.

 

Repeatedly at staff meetings go to lunch or a meeting save and close. 

Share this post


Link to post
Share on other sites
dadef

Right, the file was saved.   However, why the thickness of the horizontal dashed lines switched from 0 to 100 and circles into ellipse remains a mystery. 

Share this post


Link to post
Share on other sites
Cad64
44 minutes ago, dadef said:

and circles into ellipse remains a mystery. 

 

Did you check your monitor display resolution, as I suggested? If you did, and the display resolution is correct, I would suggest making sure you are viewing your drawing from top down. You might be viewing it at an angle.

 

At the command prompt, type UCS and change the setting to "World". Then type PLAN and change the setting to "World".

Share this post


Link to post
Share on other sites
SLW210

Did you try restarting AutoCAD and/or your computer?

 

If possible you should never have a computer with AutoCAD go to sleep mode, it has been a known problem for many releases and certain graphics cards.

What graphics card and driver are you using?

Share this post


Link to post
Share on other sites
dadef

@Cad64

Yeah, the resolution was checked. It is 1680 x 1080 (recommended), wasn't changed. 

I followed your last instructions and the dwg is back to what it was. Circles are back to circles, dashed lines to dashed lines (not squares anymore), squares to rhomboids....

Thank you for following back with me and resolving this issue.  Would like to know, was it smthng that I inadvertently did to cause the problem?

Share this post


Link to post
Share on other sites
Cad64
34 minutes ago, dadef said:

Would like to know, was it smthng that I inadvertently did to cause the problem?

 

Glad to hear everything is back to normal now.

 

If you hold down the Shift key and middle mouse button and then move your mouse, this will cause your drawing to rotate around in 3D space and give you that distorted view that you were seeing. I'm not sure how you could have accidentally done this though, because you would have seen it happen, so I'm not really sure how your drawing got that way when you opened it. But, now you know how to fix it, if it happens again.

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...