Jump to content
MAREBER

Trying to add transparency to a solid hatch

Recommended Posts

MAREBER

Hello all,

I am having difficulty trying to add transparency to a solid hatch. I think that I have all the correct boxes ticked (image attached), but when I check via a print preview, it appears black solid. Not too sure why this is not working for me... any suggestions? THANK YOU so much in advance for any help.

hatch.JPG

Share this post


Link to post
Share on other sites
BIGAL

Plot

Transparency ticked on ?

Share this post


Link to post
Share on other sites
SLW210

If Plot Transparency is ticked, try increasing the transparency value, 29 isn't very much for a solid hatch.

 

Plot Transparency.png

  • Like 2

Share this post


Link to post
Share on other sites
f700es

+1 to SLW and also be aware that sometimes printing directly to a printer or plotter can fail with transparent hatches. I have found that it works best for me to print to a PDF 1st and then print this file to a printer/plotter. Good luck.

Share this post


Link to post
Share on other sites
MAREBER

OMGoodness... you guys are GENIUSES and have saved my hide more times than I care to admit! THANK YOU!!!

Share this post


Link to post
Share on other sites
f700es

yoda.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...