Jump to content

Need help regarding Annotation scale


Recommended Posts

So I asked this before and read a few guides but I'm still getting confused.

 

I work in Metric so this post will all be in millimeters. Say I have a shop drawing, the text is whatever size I set it to, doesn't bother me BUT when I go to Layouts, I need the text to be 2.4mm in height regardless of my scale.

 

So here's the problem and where I just cannot figure it out, sometimes the drawing is huge so I need to set it to 1:100, but my text does not scale. Sometimes the drawing is small so I set the scale to 1:20 and my text does not scale either. I set it up to use 1:20, 1:50 etc. but it's just weird and refuses to scale.

 

I'm so confused over this annotation thing, it's really frustrating.

Link to post
Share on other sites
CyberAngel

First, check whether the text is set as annotative. It's a toggle, you have to turn the property on or off.

 

Second, check that the scale of the viewport is included in the list of scales assigned to your text. If the text doesn't have the proper scale, it won't appear at all in the viewport.

 

Third, make sure the annotation scale of the viewport (not the standard scale) matches the standard scale. Again, the text will not appear if the scales don't match. You'll also need to change the model space scale to see your text properly.

 

If you get strange effects, turn off the annotative toggle and turn it back on. You'll have to re-enter the scale list, but sometimes that's the best fix.

Link to post
Share on other sites

neuri a handy hint as your metric, if you display the Viewports toolbar you will see a scale box, when you switch to a viewport a number will appear you can type in this square a scale factor, for me working in metres its a case of 1000/scale so 1:250 = 4  1:100 = 10

 

image.png.58f73cd1007d5e84b8faff2f98643b44.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...