Jump to content

AutoCAD 12 DOS Mouse Keeps Disappearing


Recommended Posts

I installed the mouse driver and it works but almost every time I start AutoCAD, I get a message that the mouse driver is not installed. I've installed it several times over the past week and it works until I restart the computer. Any suggestions?

Link to post
Share on other sites

Is the mouse driver loaded in the autoexcec.bat file?  Can you post a copy of the Autoexec.bat file you are using?

Edited by ReMark
Link to post
Share on other sites

here it is. The only way I could figure to access it was to type at the C prompt,  "EDIT AUTOEXEC.BAT"

autoexec.JPG

Edited by acad_2k
Link to post
Share on other sites

I don't see where a mouse driver is being loaded.  For example...

 

LH C:\MOUSE\MOUSE.EXE

 

Or...

 

LH C:\MOUSE\MOUSE.COM

Edited by ReMark
  • Like 1
Link to post
Share on other sites

I learned AutoCAD at my first architectural job where they had Release 13 running in Windows 95 so I was never exposed to DOS. I have to admit that I'm completely spoiled by the Windows environment but DOS is much more challenging and interesting. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...