Jump to content
Anushka

AutoLabelAttributesV1-3.lsp ; error: ActiveX Server returned the error: unknown name: ContentType

Recommended Posts

BIGAL

Did you send Lee a message 1st ? His site has a contact me.

Share this post


Link to post
Share on other sites
Lee Mac

The error arises because there is an anonymous AcDbMInsertBlock located at the origin in your drawing with an invisible attribute containing the following text content:

TOPOCAD2000 * V14.11 * 12.08.19\nT24000 * MICROCAD\nGRINGO * DESKTOP-5DH9KUS\nAUTOCAD * 2017 * WIN10x64

This trips up my code because an AcDbMInsertBlock block still has entity type (DXF group 0) equal to INSERT but is not an AcDbBlockReference - I'll look to fix this bug.

  • Thanks 1

Share this post


Link to post
Share on other sites
Lee Mac
5 hours ago, Lee Mac said:

I'll look to fix this bug.

 

I've now updated my Auto Label Attributes program to account for this - please download the new version from my site.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...